RedM fresh install stuck on "Analyzing Game Data" then dissappears

RDR2 version? 1.0.1491.18_v1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Epic (Also have Social Club installed)
Windows version? Windows 11 Home
Did you try to delete caches.xml and try again? I uninstalled and reinstalled RedM several times
Error screenshot (if any) It just disappears. There is no crash data in RedM app folder.
What did you do to get this issue? Its a fresh RedM install.
What server did you get this issue on? Can’t make it into the game to select a server

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder “C:\Users\rosei\AppData\Local\RedM\RedM.exe”
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes. Didn’t work.
Did you start Rockstar Games Launcher not as admin? I haven’t been running it as an admin.

Also add what you already tried so far.

Basically, I installed RedM. I pick the folder/location for RDR2.exe, and it has a mini window pretending like its opening Rockstar Launcher. But after that it shows the loading screen saying “Analyzing Game Data” for several minutes before it disappears with no crash report.

I’ve uninstalled and reinstalled RedM multiple times. I’ve uninstalled and reinstalled Rockstar Launcher multiple times as well. I’ve verified RDR2 my game files via Epic Games. This is a fresh install. No mods on my RDR2. I’ve played RedM on a different computer, but this is a problem I’ve never had.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

It’s happening to me too.

Analyzing Game Data and closes with no info.

I’ve seen several posts about the same thing happening with FiveM, but the only “solution” I’ve come across was changing a folder name to “GTA V.” I tried doing that … changing it to “GTA V” and “RDR2” and “RedM” but nothing worked. (Which honestly, I really didn’t know how it would make it suddenly “work” anyways.)

I’ve seen older posts from over a year ago saying to roll back your graphics driver to a release from June of 2021… but I really don’t want to roll back to a version from 2 YEARS ago.

Third thing I’ve found has been a couple posts saying to delete the “CitizenFX” folder from the filepath: “AppData/Roaming/CitizenFX” … but all that happens when I do that is the rockstar launcher pops up again and I have to re-log into the R* Launcher. I had high hopes for this ‘solution’ but still no.

Thats where i’m at… if anyone figures it out please share!

Press Win + R, write appdata
next go in Local\Rockstar Games\

Rename Launcher in “Red Dead Redemption 2” , try open RedM
this is a solution to the problem of endless analysis of game data

1 Like

I have the same issue, is there any solution for this problem yet?

thanks man i love u

i dont have launcher in rdr2 folder are you talking about the one next to it with gtav also what do i rename it to

Are you talking about the empty folder named launcher in Local\Rockstar Games\

yes rename that folder. Worked for me just now.

Worked for me renamed “Launcher” folder to “Red Dead Redemption 2”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.