RedM.exe 2E0F932 crash?

RDR2 version? Latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? windows 10 (20H2?)
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) yes error
What did you do to get this issue?
Latest CitizenFX_log file yes
.dmp files/report IDs RedM.exe 2E0F932

this thing happend after I got a update and the update deleted my Gamefolder from the cache folder…
no one I know got this update.
the game worked the first time when the dowload was done but not after that.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: