RedM Error Client/server version mismatch

Up to date legit steam version of the game. Windows 10 64bit.

Tried delting cache, reinstalling, updating to canary version. Doesnt happen with all servers, only a few but the one i got whitelisted for wont let me in with this error. Very stuck now. error

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.