RedM. Early-exit trap. A problem while running RedM has tripped an early-exit trap

Environment questions

RDR2 version:
Red Dead Redemption 2

Legit or Pirate copy:
Legit

Purchased where - Steam/Rockstar Launcher/Epic:
Rockstar Launcher

Windows version:
Windows 11

Did you try to delete content_index.xml and try again?
Yes, several times

System specifications:
i7-10750H, GTX 1650, MSI GF75 Thin

CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2024_01_10_22_30_49.zip (2.2 MB)

[Window Title]
Fatal Error

[Main Instruction]
Early-exit trap

[Content]
A problem while running RedM has tripped an early-exit trap.

If asking for support, please provide a readable ‘report ID’ from the expanded information below.

[^] Скрыть подробности [Save information] [Закрыть]

[Expanded Information]
Crash signature: RDR2_b1491.exe+11A0
Report ID: si-1d918868b53549d59aa3c328c722369f
You can press Ctrl-C to copy this message and paste it elsewhere.

Important parts

What is the issue you’re having?
The game starts, but crashes after 5 minutes. The problems started after the RedM update. Everything worked well before the updates

What are you trying to do?
What have you tried already to fix the issue?

  1. Press the Win + R keys and register the appdata
  2. Follow the path: Local > Rudn > Rudn Application Data > data
  3. Delete:
    cache
    servercache
    server-cache-private
  4. Press the Win + R keys and enter %appdata%
  5. Follow the path: CitizenFX > ddr3_settings and delete everything inside the ddr3_settings folder
  6. Go to the documents: Documents > Rockstar Games > Red Dead Redemption 2 > Settings
  7. Delete everything inside the Settings folder
  8. Restart the router (to remove a possible block from the ports).
  9. Go to Red M, connect to the server.

And also:

  1. Deleted and re-installed RedM
  2. I checked the RDR2 game for file integrity several times

Error screenshot (if any):

What did you do to get this issue?
The problem occurred after the RedM update passed. Everything worked well before the update

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
RedWest LifeRP

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.