RedM doesn't work with RDO Online Epic Games


If you post here without knowing what you’re doing you’ll most likely get suspended, you should probably post in #client-support instead.

Expected behavior: I can conenct to RedM server and play
Current behavior: I can’t connect to any RedM server
Error screenshot:

.dmp/crash files:
CitizenFX_log_2023-09-28T133023.log (86.1 KB)

Files/Code to reproduce bug: RDO Online (only) Epic Games → Connect To Server
Extra information: What I’ve noticed is that when I launch RedM, everything seems to be fine; I see the start screen with the list of servers and so on. However, at the same time, I hear the sound of a shotgun blast, as if I were running RDR with the intro. And When I try to connect, then I see next picture:

  • I have Red Dead Online only (Epic Games)
  • Windows 11
  • Tried to reinstall RedM
  • Didn’t try to reinstall RDO
  • Tried all channels (Release, Beta, Latest)
  • Tried to verify game files
  • It happens from 25th of September, after update 6719

Fixed. Only game reinstallation helped.

Hey boss can I ask you a question
does rdr2 game also has MLO rdr2 game Although the game files of the same company as GTA5 are also the same but rdr2 game does not have gimsevo and does not have coderwalker
so I want to know if rdr2 game can also develop a mlo like gta5 game