RedM crashes upon launching for the first time

I’m launching the client for the first time and it seems to load up and it gets to the green screen with palm trees and crashes.

**RDR2 version? Standard
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications Intel® Core i5-9300H / RAM 8 GB / GTX 1660Ti MaxQ
What did you do to get this issue? Trying to launch RedM for the first time
What server did you get this issue on? N/A
Latest CitizenFX_log file
.dmp files/report IDs I dont know what this is I’m sorry

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot
Filepath to RedM folder C:\Users\lovea\AppData\Local\RedM\
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? No not yet

Also add what you already tried so far.
Fully updated everything on my computer, restarted, cleared the cache, and I have steam and rockstar launcher running in the background.

Hope I can figure this out!! I really want to get it working. Thank you

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

1 Like

I redownloaded the cache and restarted again. Gave me the same error and then I booted up again just to see and it gave me this error now.

[Window Title]
RedM Error

[Main Instruction]

An error at igvk64.dll+453118 caused RedM to stop working. A crash report is being uploaded to the RedM developers. If you require immediate support, please visit and mention the details below.

Legacy crash hash: butter-tennessee-virginia

[^] Hide details [Save information] [Close]

[Expanded Information]
Crash signature: igvk64.dll+453118
Report ID: … [uploading?] (use Ctrl+C to copy)

Did you ever get it figured out?? I’m having same issue wuth my wife’s system, which is identical with my own…of which, I had no problems with installation, oddly enough.
Hollar back if you would, I’d like to know if you solved the problem.

Yes! It was my in game red dead redemption graphic setting being set to Vulcan rather than the Direct X or something. Once I switched this over it worked!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.