RedM Crashed before being able to view the menus

I just recently purchased Red Dead Online and installed both RDO and RedM. RDO works fine but when I try to open RedM is gives me a crash notice.

Things I have tried -
*Uninstalled RedM/RDO - Installed all back
*Updated drivers as I was able to access RedM 1/4/23, Drivers had an update 1/5/23.
*Closed out of Steam then attempt to launch RedM.
*Currently updating my windows 11 version.
*Changed various settings in my NVIDIA panel as seen in a forum (Reset to original setting)

I do not have this issue when running FiveM, only RedM.

Thank you in advance

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Did you manage to find a fix with this? I’m having the same issue

I am ALSO having this same issue and nobody seems to know how to fix it. I really want to give up but I wanna play this so BAD

pls lmk when u fix it

So i’ve fixed the issue but in my case it was because I had two GPU’s with both monitors plugged into either one. Fixed the issue by simply plugging both monitors to one gpu. This might not be the case for you guys, and sorry if this doesn’t help