RedM Build 1436 leading to crash on launch

Latest Version, crash happens on RedM build 1436
Yes
Legit Copy
Steam
Windows 11
Caches were cleared
Error screenshot (if any)
**Ryzen 7 5700G, RTX 3070, 16 GB ram **
Got a new PC, downloaded RDR2, downloaded RedM, and every single time I attempt to transition to build 1436, RedM crashes with an error code.
**Any server that I try to join that involves me transitioning to build 1436 ends up in a crash, i haven’t been able to join a single server yet. **
**
CitizenFX_log_2022-11-21T171333.log (60.1 KB)
*

CfxCrashDump_2022_11_21_17_20_57.zip (1.7 MB)

Also add what you already tried so far.

Clearing cache,
System reboot
Release, Beta, and Legacy versions attempted.
Launching RDR2 and changing to Dx12,

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

same bro hope you find a solution.