RedM: Blocky, cracked half black screen in game

RDR2 version? RDO or 1355?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any)

System specifications
|Processor|AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz|
|Installed RAM|16.0 GB|
|System type|64-bit operating system, x64-based processor|

What did you do to get this issue?
Connected to personal server
What server did you get this issue on?
Zap host personal
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.
I successfully connected and am able to move around just like in the actual game but half of my screen is this half square black thing. Hud shows through and I can fully open the map and start menu along with the settings. All perfectly visible. But in the world it’s just a black blocky thing.

I have already tried this solution but it’s still the same afterwards: [Solution] Forcing FiveM/RedM to use your discrete GPU | Infinite Loading Fix

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Never mind I found the solution from a friend.
In my case, turning of the FXAA in the graphics settings took away the blocky black.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.