Rage error 0x16634bf9:435

Hi, I´ve got since 1 week Rage error 0x16634bf9:435 when I tried to log into any RedM server.

I tried to uninstall the latest Windows11 update, uninstall Red Dead Red 2 and Redm and reinstalled it, Upload GC drivers, I´ve got steam and rockstar open when trying to log in, I changed the interface of REDM latest but nothing. This happen from one day to another without any modification. Anybody has something similar ?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This is the end of the crash error report :

[ 89547] [b1436_GTAProce] CrBrowserMain/ new address: lh.v10.network:38088 (@■■■■■■■■■/NUI/SaltyWebSocket.html:26)
[ 89547] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 89609] [b1436_GTAProce] MainThrd/ Returning device Altavoces (Fifine K658 Microphone) for GUID {EB714E24-85DF-4B27-9D31-78D41E0F24DC}
[ 89688] [b1436_GTAProce] MainThrd/ DOKUSCORE: THIS ERROR CAN BE IGNORED
[ 89688] [b1436_GTAProce] MainThrd/ InvokeNative: execution failed: Error executing native 0xcb5d11f9508a928d at address RedM_b1436_GTAProcess.exe+ECFCDF.
[ 89688] [b1436_GTAProce] MainThrd/ ^1SCRIPT ERROR: Execution of native cb5d11f9508a928d in script host failed: Error executing native 0xcb5d11f9508a928d at address RedM_b1436_GTAProcess.exe+ECFCDF.^7
[ 89688] [b1436_GTAProce] MainThrd/ ^3> Stamina^7 (^5@Redm-PluginBundle/[Core]/[RedEmRP]/[Client]/MaxCores.lua^7:22)
[ 89688] [b1436_GTAProce] MainThrd/ ^3> fn^7 (^5@Redm-PluginBundle/[Core]/[RedEmRP]/[Client]/MaxCores.lua^7:7)
[ 90281] [b1436_GTAProce] MainThrd/ Error: RAGE error: 0x16634BF9:928
[ 91578] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 93641] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 95672] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 97734] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 99781] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 101828] [b1436_GTAProce] CrBrowserMain/ connecting… (@■■■■■■■■■/NUI/SaltyWebSocket.html:29)
[ 103391] [b1436_DumpServ] 18548/ Process crash captured. Crash dialog content:
[ 103391] [b1436_DumpServ] 18548/ RAGE error: 0x16634BF9:928
[ 103391] [b1436_DumpServ] 18548/
[ 107406] [b1436_DumpServ] 18548/ Crash report service returned si-8ab9229712554375a9ee9ae83e066516

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.