Rage error 0x16634bf9:435

So ive tried everything i possibly can but i get this error message n crash out everytime no matter what server i try to join

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try it

same issue, trying to fix from 3 day no sign of improvement so far !

anyone got a fix? i have the same issue joining servers, tried changing to beta and latest unstable. even tried lowering graphics through Nvidia Geforce experience, but nothing helps.

i have the same problem 3 days now and i think there is no solution i also do full pc format for this and still nothing

1 Like

yeah, about 3 days ago it started for me as well. but if a full pc format didn’t help i am lost for what could be the problem.

Have you had any luck at all?

no, not me. tried re installing and still nothing. you have the same problem?

about me nothing happen doesn’t matter what i do keep crashing

yep, tried reinstalling RedM - didn’t work, rebooted PC - didn’t work, Updated NVIDIA drivers - didn’t work, Played with system.xml - didn’t work, lowered settings in Nvidia Geforce experience - didn’t work, verified file integrity through Steam - didn’t work.

I’m almost done reinstalling RDR2 - hopefully THAT works.

I have a friend that reinstalled Windows, and that worked for them, but I’ve also read that that hasn’t worked for some people, So I don’t know. I really hope reinstalling RDR2 via Steam helps.

I’ve fixed the RAGE error!!!

So it’s due to the latest Windows 11 update.
Here’s what you need to do, and if for some reason it doesn’t work - you can just look for updates and reinstall it if you wish.

Open System Settings, on the left hand side click on “Windows Update”, then look for and click on “Update history”, and then “Uninstall Updates”.
You’ll get a list of recent updates.
You want to uninstall the Windows 11 KB5025224 Update.

I’ve piss-farted around all day trying to fix this and have only just worked it out in the last 10mins or so.

I hope this solves the issues for you guys without the need to mess with system.xml files and all that BS.


i have no this specific update in my windows i download few yesterday but i dont know is this is gonna work

The latest win10 update is also causing the same issues. Following the instructions should result in success.

Windows 11 KB5025224 Update is not available in my history maybe is another one i gonna say the list

When was the last update installed?

That worked for me man, Thank you so much for the fix

1 Like

Glad to have helped. :+1::blush:

1 Like

THERE IS NO ANY REPLY HOW TO FIX THIS??? i sick of tired the same copy paste answers i FORMAT my pc fully format. also my windows version is 21H2

it wont let me uninstall the update