Question

Can i ask a question?

How to fix this “Changing game build failed”

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Well, this message is certainly never something I have ever seen, all I could possibly tell you is that I faced a similar issue where it would say “Changing game build failed: an unknown error occurred” and what fixed it for me was a clean install of FiveM.

This was the guide that I followed: HOW TO UNINSTALL THE FIVEM AND INSTALL AGAIN !! - YouTube (4 years old but still works)

Im trying to reinstall but this is what happened