QB Target Peds In Air

I’ve had this issue for the last day now. All of my other peds at other shops are perfectly fine but the ammunition peds are stuck in the air and you can’t access the shop either.

Example:

QB-Target Config SS:

bump!

Have you tried modifying the z vector of those peds? You should be able to force them down by modifying the third number in the vector4 values.

Lower that number just a small bit at a time(like .10), or you’ll end up burying them underground :wink:

so like for the 1st one you’re saying 21.10. Instead of 21.83? Or just .10?

instead of 21.83, try 21.73 and watch for the distance traveled. Continue adjusting until you’re happy with their position.

That worked thank you! Now I’m still dealing with the shop not pulling up. Here’s my shop qb-target

tf

All the other shops work that’s why it has me confused

If the peds were improperly placed for that resource, I would think that the marker could be either buried or floating for that resource as well, causing you not to be able to trigger entering the marker. I’ve seen it in the past where the Z had to be modified so the player could trigger the hasenteredmarker event.

ok so what do I do?

Just like with the first issue, find the vector cords for the markers that are missing and make minor adjustments to see if you can figure out where they are.

Appreciate the responses you always give me. Thank you for taking the time out of your day.

1 Like