Problem connexion cfx

Hello, I have a problem connecting to the cfx, I have already tried everything possible, disconnecting the router, changing the DNS, uninstalling fivem, emptying the cache… etc but it still does not work and I am always displays this message for all servers
it’s been over a week




" Platform status

There is no current service alert on the Cfx.re status page. This may be an issue on your end.

What can you do?

Error details

Initial heartbeat failed. Restart your game, or try again later.
Detailed info: HTTP 411 Make sure your System Clock is Synchronized and Up-to-Date."

Help me :frowning:

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

You definitely have some significant networking issue going on here. Try the following in order, beyond those you already mentioned:

  1. In elevated cmd.exe, run the following two separately:
    ipconfig /flushdns
    netsh winsock reset
  2. Re-sync your PC clock
  3. Restart your PC
  4. Restart your router (all of them if you have several)
  5. Use 8.8.8.8 as your primary DNS for a test
  6. If you’re using any third-party antivirus and/or firewall solutions, verify that they aren’t blocking the necessary connections

If none of the above works, contact your ISP support staff for further assistance.