'Preparing to request authentication ticket' Issue, this time's different though

Environment questions

GTA V version: Patch 1.66 as of the making of this post.
Up to date: Yes as of creating this post.
Legit or Pirate copy: Legit
Purchased where: Steam
Windows version: Windows 10 22H2 Build 19045.2728

Did you try to delete content_index.xml and try again? Yes, it does not work.

System specifications: Intel Core i5-3470 with 8gb of DDR3 RAM | GTX 1050 Ti 4gb | 256GB SSD, 500GB HDD
CitizenFX crash zip file (‘Save information’ on a crash): Not really a client crash

logs/CitizenFX_log files:
logs.zip (576.4 KB)

.dmp files/report IDs:
c072a6f2-05ee-4e10-a39d-cc3bf97bba1e.dmp (590.3 KB)

Important parts

What is the issue you’re having?
So as we all can see and are aware of, a small but still large fraction of FiveM users all over the globe are encountering the “Preparing to request authentication ticket”
issue as of the typing of this post, and what is distressing for some if not most is that a lot of players are also still able to play just fine. Thing is, said mass of people who are suffering this error are of diverse configuration, that are different servers, different PCs, internet providers, country of origin, OS version, so on and so forth. Because of this, pinning down the root of the problem seems very hard to do.

What are you trying to do?
I’ve been encountering this problem since yesterday, today afternoon I gave it up to the devs and left for a nap, when I woke up the evening however, the game was WORKING. I was able to join a favorite rp server of mine just fine, unlike before. And I played a decent amount of time in it before I encountered a mic driver problem and had to restart my pc, where the error reoccurs.

What have you tried already to fix the issue?
I honestly do not know if I did anything to trigger myself being able to play just fine for that short time. I did add an account of my brother’s into my steam client before I took a nap, in case if it did anything about the “authentication” part, but I doubt that has anything to do with this.

Error screenshot (if any):

What did you do to get this issue?
I haven’t done anything finicky to the FiveM client on my behalf but i distinctively remembered getting a FiveM update just before all this trouble starts, which was yesterday Friday, 17th of March at around 08.50 GMT+7

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
#MORP Indonesia
(Though keep in mind that everyone of varying servers are also encountering this problem, including some from the RedM Community aswell.)

Additional comments

Honestly, the game working for like a good 1-2 hours sparked up hope for me. I was devastated to find the game not working agaiin, but it made me feel like I must post my data in the forums to be noticed by the developers in case that they are able to read out anything wrong in the logs provided, because I surely don’t.

It might be pressing to see the angry mob begging to get their game fixed but I am on behalf of others who are patiently waiting for the devs to dig a solution. I posted this not in order to press the developers into fixing the game faster or something, I just want to provide my experience which might provide useful information for everyone working on this problem. I wish all the very best to everyone who are trying their best to investigate this subject thoroughly.


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Oh yeah I forgot to fill out the GTA V version, it’s patch 1.66 as of late.

Welp, that’s being new here for me. I just wanna send out that log in case it’ll help anything but ig if that’s the case then alright

That’s not the case at all. People however seem to like to rile each other up over here, also if there was ‘no fix for 3 days’ maybe it has a reason (such as ‘no idea what might be broken’) and not at all ‘nobody cares’.

If you look at the account history for the person who replied to you (Profile - chuckdafirma - Cfx.re Community) you’d actually see that they have

  • been spamming about this issue
  • not had any history here prior to their spamming about this issue
  • posting in languages that most people here can’t even read

… so it’s a bit weird to take what they say as truth. :stuck_out_tongue:

Even though the information provided in this topic didn’t directly help with the issue (though it should be resolved soon!), trying to post in a normal, calm way, and not spamming in an existing topic is actually appreciated and if we actually need to ask an user for info, it’s a lot easier if we can reach someone who isn’t the kind of person that tries to rile up and discourage others from even trying anything.

(similarly, this is the only topic that even felt like it could get a reply as all the other topics were just filled with weird spam…)

1 Like