Ped Not Showing up on Loadin

To receive support, please fill out the following template, and remove this top text.

GTA V version?: Up to date
Up to date?: Yes
Legit or Pirate copy?: Legit
Steam/CD/Social Club?: Steam
Windows version? Second Newest
Did you try to disable/uninstall your Anti-virus?: yes
Did you try to delete caches.xml and try again?L: No
Error screenshot
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
System specifications
CitizenFX.log file
.dmp files/crash IDs

Also add what you already tried so far.
\When ever i try to load in it loads fine but i do not see my ped when I load in. I cannot do anything. No there are no custom peds in the server do I need to do this?

I will try to help you as best as possible as you failed following the template.

Some peds are naturally invisible with FiveM, I am unsure why it is caused.

What model are you trying to use?

1 Like


We believe you are having issues with FiveM, we would like to have some additional information.

Error Format

Please provide the requested information using the above template.



GTA V version? Yes
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro
Did you try to disable/uninstall your Anti-virus? No but i can join other servers just fine
Did you try to delete caches.xml and try again? No it olnly does this on my server
Error screenshot: There is no error
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder: D:\Trey’s Folder\Five Reborn\Client
FiveM Application Data folder screenshot: Not sure where this is
System specifications: Not sure of the exact but i get 60 fps on GTA with high settings
CitizenFX.log file:
.dmp files: not sure where this is either’’

Sorry i didn’t do this the first time I was in a hurry

Delete your caches.xml located in your FiveM directory.

Then delete your caches folder located in your server directory.

Ok. I will try to do that.

Nope that did not work

Try joining another server and see if that works.

I can join another server no problem. It’s whenever want to join my server. That’s when I can’t see my ped andndo anything.

Then chances are the ped of your server is messed up. Delete the servers cache folder and see if that does anything for you.

I did that… already and nothing

If there is a custom ped in the model you are trying to spawn remove it and see if that works.

No there is nothing… I cant even spawn any default peds.

Go download the default server files and put them into a separate folder. Once you have done that, make sure no other servers are running and run the new default one. Connect to it and see if your issue is still there.

Ok I will try that, and let you know

Ok that worked, so then I decided to trouble shoot more, so I added my mods back in to that server ( whitelist mod & cars) and it did not work agian. So then I deleted the whitelist mod and it worked fine. So that is all fixed. My next question is how I can add the vehicles meta and carvariation. To get the police car lights working?

Search around the FiveM forums, you should find a tutorial there.

Yep i found one thank you for everything.

1 Like

Not a problem at all. <3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.