Orange-earth-uranus error


GTA V version: 1.0.2245.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 20H2
Did you try to delete content_index.xml and try again? Yes
Error screenshot (if any)

System specifications: N/A
What did you do to get this issue? Driving in the northern part of the Liberty City map.
What server did you get this issue on? FiveM server list™
CitizenFX.log file
.dmp files/report IDs
CfxCrashDump_2021_05_14_17_09_16.zip (2.1 MB)

This is happening to myself and many others in my server since the new “FiveM cache update”. The only temporary thing that seems to work is to delete the whole “data” folder in “FiveM Application Data” which will resolve the issue for about 15 minutes then it will give us the same crash error again.


[Window Title]
Error GTA5.exe!sub_1408F368C (0x33)

[Expanded Information]
Crash signature: fivem.exe+8F36BF
Report ID: si-bec78f8ffa5446cc9fa165555d0b1d2e
[Window Title]
Error GTA5.exe!sub_1408F368C (0x33)

[Main Instruction]
GTA5.exe!sub_1408F368C (0x33)

[Content]
An error at GTA5.exe!sub_1408F368C (0x33) caused FiveM to stop working. A crash report is being uploaded to the FiveM developers.

Legacy crash hash: orange-earth-uranus
Stack trace:
GTA5.exe!sub_1408F368C (0x33)
GTA5.exe!rage::fwMapData::ConstructEntity (0x296)
extra-natives-five.dll!ConstructEntity (0x2f) (GamePrimitives_MapData.cpp:150)
[email protected]@[email protected]@S[email protected]@@PAVfwMapDataContents@[email protected]@H@Z (0x180)
GTA5.exe!CMapDataContents::Add (0x48)
extra-natives-five.dll!MapDataContents_Create (0x12) (GamePrimitives_MapData.cpp:177)
GTA5.exe!rage::fwMapDataStore::_addMapData (0xfb)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello, if this happens to a lot of people on your server, try to see if it’s not a mapping (props) that makes you crash.

Do you have any way to actually replicate this issue, such as the specific LC map you’ve used, as well as any other addons loaded at the same time? Our metrics show the prevalence of this game error has not increased at all, but this is 100% related to specific map addons that we don’t have access to in order to resolve this.

Again, this has NOTHING to do with the cache renaming update, and “i’m too forgetful to delete only the directories named cache so i tell everyone to delete data” is utterly silly and I’m not sure why you even do this when clearly “it happens again after 15 minutes” which is obvious if you have some broken map addon on your server.


If the linked server is in fact yours, would you be opposed to me trying to join it and using client-side “no clip” functionality in a debug build of FiveM to try to replicate the crash?

If so, I’ll be using this Steam account: Steam Community :: d_bubble

1 Like

Can you elaborate on this?

I DM’d you

Hello, no worries. When you add a mapping to your server, a mapping contains “props” and something else but this is not very important compared to your error. Basically, this error comes from a mapping that you have added and that it to a problem with a props. The best way to fix the crash problem is to remove the mapping from your CFG (don’t launch it)

im having the same issue on my liberty city map but I never did before only thing I have streaming besides the LC map is Housing Shells and players and myself keep crashing to this

1 Like

Thank you, this helps us narrow down our issues huge.

This is still currently an issue and nothing has resolved this issue.

It’s only ‘an issue’ with broken map data, and nobody has provided any consistent repro steps for this ‘issue’. I tried joining that named server and it seemed to not cause the issue either, which probably means I wasn’t moving in exactly the ‘right’ directions.

I removed the maze bank MLO I had in liberty city. & we stopped crashing to that crash hash , so I can say it fixed the problem for the most part

Any issues since this?

Would it be possible to provide such assets?

So im also facing this issue as well.

No issues since I removed it … so basically if u have mlos installed in your city make sure to take em out and start em one by one and no clip or drive around the map until you stop crashing and then you’ll know which installed MLO was causing it , I did it on my test server so it was easy for me

Lol what do You mean

What???

I ask for help I also have this error. Deleting the “liberty city map” didn’t help. Departs in the Poleto area