Opening database privcache could not lock file

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
windows 10
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
i7 7700k, gtx 1070, 16gb ram
What did you do to get this issue?
open fivem
What server did you get this issue on?
when i open fivem
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I’ve tried to delete my PrivCache but it says something is using it when nothing is even opened.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

if anybody knows any fix please let me know…

Have you tried checking in taskmanager if any fivem process is open? or just restarting your pc

I checked and nothing was open and I have restarted my pc a couple times, btw whenever I go to task manager then to details I see 3 FiveM_GTAProcess.exe running but it says access denied whenever I try to end the task.

you don’t know any other fix?

so I figured out that there’s FiveM_GTAProcess.exe thats running in the background and it wont let me end task it says access denied, is there anyway to fix this?

Can you please use the search feature in the future instead of creating a topic? This has been answered a lot, including on the docs

As for FiveM_GTAProcess.exe, that’s supposed to be running in the background when FiveM is.

Did you not read what I said? I literally said It doesn’t let me delete it and you linked me a file where it tells me to delete the privcache, and you also told me this has been asnwered alot of times I know that but all the answers said delete Priv Cache, dam some people are stupid.

and the other problem which I wrote in my text which you clearly didn’t read was that FiveM_GTAProccess.exe is running in the background when FiveM isn’t. I formatted my PC to fix this issue because there’s no other fix, all the Admins here are useless waste yutes.

so hey I dont want the topic to close so yeah…

So I guess you still have this issue… can you provide some more info do you have any weird software?


not closing

You are also not answering anyones questions, cant help you if you wont respond to peoples questions.

read it goofy

Good luck on your adventures of getting help. took ya 27 days to come up with that one.

You have been nothing but rude and want help, ya good luck.

Perhaps fill out the whole support template or maybe answer peoples questions saying “not closing” tells no one anything…

You where asked a question which you ignored or at least answered with a reply that makes zero sense.

1 Like

I literally said I already fixed I don’t need help from people

I wrote that I fixed my issue and you’re telling me I’m not replying to people asking me questions like no shit I literally wrote that I fixed my problem maybe you should pay attention to what I actually said

If you fixed the issue then why do you keep bumping this topic??!