One-Sync not allowed for this server (Have argentum)

GTA V version? Newest Version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? N/A
Windows version? Windows 10 (Most recent update)
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications N/A
What did you do to get this issue? Loaded up my server and tried to log in.
What server did you get this issue on? My private development server.
CitizenFX crash zip file None
CitizenFX.log file None
.dmp files/report IDs None

Also add what you already tried so far.

Tried a different key (Since I can’t make keys) I reactivated old ones.
Tried restarting the server and clearing it’s cache
Reinstalled FiveM.


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Patreon wasn’t working like 1h ago you have to wait until your patreon access updates.

Having the same exact issue.
It was working 110% perfect until I restarted the server.

Connection Failed:
 OneSync (Policy type onesync) is not allowed for this server, or a transient issue occurred

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.