Nui Focus not blocking Camera movement

Environment questions

GTA V version: 1.0.2944.0
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
Windows version: 10
Did you try to delete content_index.xml and try again?
System specifications:

Gerätename DESKTOP-4CK7N64
Processor AMD Ryzen 7 5800X 8-Core Processor 3.80 GHz
RAM 64,0 GB
GPU NVIDIA GeForce RTX 3080 (10 GB)

CitizenFX crash zip file (‘Save information’ on a crash):
No crash

logs/CitizenFX_log files:
CitizenFX_log_2023-09-07T033531.log (150.1 KB)
.dmp files/report IDs:
No crash

Important parts

What is the issue you’re having?
I have a Problem with the Nui focus. When the Nui focus is active, I can still move the Camera and use things like the Weapon Wheel.

What are you trying to do?
Fix the Nui focus so it’s not moving the Camera

What have you tried already to fix the issue?

  • Reinstall FiveM and GTA 5
  • Tested on different Servers and Resources

Error screenshot (if any):

What did you do to get this issue?
It was just there, I don’t know how it happened.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

  • Red Crimelife
  • Classic Crimelife

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Bump :smiley:

Bump :confused:

Bump :frowning:

Try using this native SetNuiFocusKeepInput - FiveM Natives @ Docs

I already tried this, but it’s not working. I think it’s a client problem and not a problem with the server/script.