Nui-core.dll crash

RDR2 version? Latest
Up to date? Latest
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 8.1
Did you try to delete caches.xml and try again? I don’t have any yet since it crashes on startup
Error screenshot (if any)
System specifications
What did you do to get this issue? Launch RedM
What server did you get this issue on? Cant even see RedM mainscreen
Latest CitizenFX_log file
CitizenFX_log_2021-05-26T100413.log (28.2 KB)

.dmp files/report IDs
936be989-4a0e-4a8a-b582-1765e0b587df.dmp (332.2 KB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\XXXXXXXX\AppData\Local\RedM
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes
Did you start Rockstar Games Launcher not as admin?
Yes

Also add what you already tried so far.
Reinstalled RedM. Also note that in the screenshots I have mods installed however I got this issue before I started modding RDR2, I’ve only just now decided to post about it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: