ntdll.dll!RtlpWaitOnCriticalSection (0xa6)

RDR2 version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? steam and social club
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)

System specifications
Intel I7 11th gen
16gb ram
rtx 3060 6gb
What did you do to get this issue? open/ starting up redm
What server did you get this issue on? I stop playing for several month when I want to be back,
got this issue starting up redm
Latest CitizenFX_log file
CitizenFX_log_2023-05-21T074357.log (63.2 KB)

.dmp files/report IDs
Uploading: 5342718f-799a-4475-b197-7ce17d924d0c-full.dmp…

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. reinstalled redm, steam, rockstar, rdr2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!