Not able to poing/ Ragdoll

In game i cannot point with my character, I am pressing B and it doesnt work. I have uninstalled several times, and also my ragdoll on demand does not work. In my menu I have no Ragdoll turned off.

GTA V version? 1.0.1290.1
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) no
System specifications Windows 10, 8gb ram, AMD Radeon r9 360
What did you do to get this issue? i dont know
**What server did you get this issue on?**none, it just didnt work from start
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far. I tried reinstalling fiveM, Gta 5, Verifying files changing keybinds but nothing worked

Pointing and Ragdolling is not controlled by FiveM, that is a script and is dependent on the server you’re playing on…

Do you have any idea how i can fix pointing because its a standart gta online feature???

Sure, find a server that has it scripted in properly. FiveM does not control what the server scripts.

There is one problem i just found, I went on my friends Server which is good scipted, my friends can point and ragdoll but im the only that cant

Fix your keybinds then. You must’ve changed something.

I just tried it, still nothing, i just Set the Keybinds to default but still nothing


(20 Characters!)

so you dont know what to do? i guess i just have to keep looking around

Download the latest version of Lambda menu.

the link you game me is for server side, not client side

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.