native 0x6AE51D4B isn't supported

Environment questions

**GTA V version:**up to date
**Up to date:**yes
**Legit or Pirate copy:**Legit

Purchased where - Steam/Rockstar Launcher/Epic:
**Windows version:**Steam

Did you try to delete content_index.xml and try again?
**System specifications:**no

CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
fxserver_1684592453.log (25.8 KB)
.dmp files/report IDs:

Important parts

What is the issue you’re having?
native 0x6AE51D4B isn’t supported
What are you trying to do?
i want to make a dev server on ESX i can make a
NON ESX server but wen i make a ESX i get on all
ESX folders the native 0x6AE51D4B isn’t supported
error and its from the deployer so i don’t have any
file´s edited yet

  1. native(0x6AE51D4B): native 0x6AE51D4B isn’t supported
    Couldn’t start resource es_extended.

  2. native(0x6AE51D4B): native 0x6AE51D4B isn’t supported
    Couldn’t start resource es_extended.

and more…
What have you tried already to fix the issue?
i have tried to make new servers and
Error screenshot (if any):
no but its only 1. native(0x6AE51D4B): native 0x6AE51D4B isn’t supported ERROR
What did you do to get this issue?
on Fresh server
**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!**my server

Additional comments

you can it me up on Discord chloe C.#1996

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

You need to update your server version. I assume you are running on 5848 (latest recommended) and the function you are using got introduced somewhere beyond 5900 as far as I can remember.
You can just search those functions in the native db with their hex CreateVehicleServerSetter - FiveM Natives @ Docs

tanks dat was it