My Steam CANNOT authenticate

**RDR2 version?1.0.1491.18
**Up to date?yes
**Legit or Pirate copy?legit
**Steam/Epic Games/Social Club?steam
**Windows version?10
**Did you try to delete caches.xml and try again?yes
**Error screenshot (if any)Error during Steam ROS signin (4000.50)
**System specifications*OS Name Microsoft Windows 10 Home
Version 10.0.19045 Build 19045
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer ASUS
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor AMD Ryzen 9 3900X 12-Core Processor, 3793 Mhz, 12 Core(s), 24 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0244, 5/13/2020
SMBIOS Version 3.2
Embedded Controller Version 255.255
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product ROG STRIX B550-F GAMING (WI-FI)
BaseBoard Version Rev X.0x
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = “10.0.19041.3636”
User Name DESKTOP-MSL9J7M\Muyo
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.9 GB
Available Physical Memory 25.4 GB
Total Virtual Memory 35.6 GB
Available Virtual Memory 24.3 GB
Page File Space 3.65 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes
**What did you do to get this issue?first time ever opening redm. i have never played.
**What server did you get this issue on?none
Latest CitizenFX_log file
*.dmp files/report IDs (65.9 KB)

If an issue with starting:
*RDR2 folder screenshot

*RDR2/x64/dlcpacks screenshot

*Filepath to RedM folder

*RedM client folder screenshot

**Did you try to disable/uninstall your Anti-virus?yes
**Did you start Rockstar Games Launcher not as admin?yes

**Also add what you already tried so far.nothing else

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.