My RedM fails to change to game version 1436

I have Red Dead Online steam version.
A RedM server says it needs 1436 version of the game. The program restarts, and I got the error code.

RDR2 version? Red Dead Online
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10 64bit
Did you try to delete caches.xml and try again? No. I dont have such file, just crashes folder.
System specifications Unnecesary here cause other servers work which dont require 1436 version.
Latest CitizenFX_log file Its in the crashdump.

If an issue with starting:
Filepath to RedM folder First the game was installed to C automatically, but I relocated it to G.
Did you try to disable/uninstall your Anti-virus? No.
Did you start Rockstar Games Launcher not as admin? I tried also to run as admin. (1.8 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!