My port is 30120 but when i start my server it says 40120

when i start my server it says 40120 and it mess me up when i try to port forward my server but in my server.cfg its 30120 and if i change it to 40120 it says that this port only work for txadmin and not fxservers

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Leave default port on server: 30120
txAdmin use 40120 by default.
Then try to connect to your server with only IP address, no port. If it works, that would be you use default port 30120 !

alr will my server still port forward into my router

Thats fine if you port forwarded 30120 just remember if the server is local to connect to it using your local ip instead of your external ip.

my local ip is my iv4 but they need to connect with my plublic ip rii

they do yes, but not you… are they also having issues connecting?

umm yea i tried to do canyouseeme.org to see if my server is up and running but it dont see it and i kept the cfx.re up all night before

If it says the port is closed then either you are not port forwarding correctly or you got something still blocking the server/port “firewall?” hard to say.

maybe i got spectrum so its a lil different from other routers we got the service i put that to other protocal i put that to tcp and udp external host i put that to my plublic ip internal host my iv4 external port is 30120 and internal port is 30120