My fivem is openning for 2 seconds and then it closing

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version:
Up to date:
Legit or Pirate copy:- Legit
Purchased where - Steam/Rockstar Launcher/Epic:- Epic
Windows version: Windows 10 home
Did you try to delete content_index.xml and try again? — I dont have this file for some reason.
System specifications: — Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz,
Nvidia GeForce RTX 2060.
CitizenFX crash zip file (‘Save information’ on a crash): — it is not openning
logs/CitizenFX_log files: — I dont have this file for some reason.
.dmp files/report IDs: — I dont have this file for some reason.

If you can’t start the game at all

GTA V folder screenshot: ----

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:


image

FiveM client folder screenshot:

Which antivirus/firewall software are you using? — AVG
Did you try to disable/uninstall your Anti-virus? Not yet.

Important parts

What is the issue you’re having?

What are you trying to do? i doont know.

What have you tried already to fix the issue? — Deleting my fivem more then 6 times and lot of restarts to my pc and verifyed my gta files 3 tumes.

Error screenshot (if any): none

What did you do to get this issue? IDK

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! — the software isnt openning


Additional comments

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello Idofried2,
I have the same problem as you since today. I was able to play a game this morning without any problem and after leaving the server for a reboot, I can’t restart FiveM. The application launches for a maximum of 2 seconds and then shuts down.
I’ve tried clearing the caches, reinstalling FiveM and it’s exactly the same problem when launching FiveM.exe, it starts downloading files and then stops after 2 seconds.
I’m trying to update my GTA V and even reinstall it when in doubt. I’ll let you know if it fixes the problem.

I got same problem, hope this will fixed soon.