My Fivem doesn't launch HELP!


To receive support, please fill out the following template, and remove this top text.

GTA V version? Lastest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam: RoxxonHD
Windows version? Windows 10 1903 64 bits
Did you try to delete caches.xml and try again? 6 times
Error screenshot (if any) There are no error shown. When i open it, it closes.
System specifications
What did you do to get this issue? When i launch the game.
What server did you get this issue on?
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes, several times.

Also add what you already tried so far.

First of all, sorry for mi English.
I tried to reinstall many times Fivem. I also restarted mi pc, erased cache and other stuff folders, but nothing works. This is a big problem for me, because i need to test scripts on my server, and of course i also want to play.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Have you tried updating windows?

Yes, i tried but there is no change

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.