LMB & RMB enabled in menu background

GTA V version? Latest version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 - 64 bit
Did you try to delete caches.xml and try again? Yes, three times
Error screenshot (if any) N/A
System specifications Intel Core i7-8700 CPU @ 3.20GHz, NVIDIA GeForce GTX 1070 4 GB, 16 GB, DDR4, 2400 MHz, Logitech G915 TKL keyboard, Asus ROG Spatha mouse
What did you do to get this issue? I tried to use a few menus in-game
What server did you get this issue on? USARRP
CitizenFX crash zip file N/A
CitizenFX.log file N/A
.dmp files/report IDs N/A

This issue appears to be isolated to me only, as I have asked many others who play in the server, and no one has experienced it. Basically, when I try to go to the bank or store, and press the hotkey (or type in the command) to open the menu and either withdraw money, or purchase anything…my left and right mouse buttons are active in the background. Keep in mind that the menu is also being used by those same buttons. So not only are they working in the menus, but also on my character in the background.

Here is a gif of my character at the bank teller, attempting to withdraw money. As you can see, I can click the withdraw button in the menu, but my character also starts punching and kicking while I’m clicking on things in the menu.

Any assistance is appreciated! I have reset all my buttons to default a few times, cleared the cache three times. I have no idea why this is happening, or how to fix it.

Thanks!

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I just reinstalled FiveM and am still having this issue for some reason.

Update: I have just installed GTA V and FiveM. This issues has not changed. I am now at a complete loss.

I ended up fixing the issue. All I had to do was change my mouse input to raw in the game settings.