libcef.dll +1FA4ED4

I have the following error, I do not know how to fix it, I already tried to undo everything and reinstall, clear cache.

the error occurs when playing 20/30 minutes in the redM

Name error: libcef.dll +1FA4ED4unknown (1)

RDR2 version? Last
Up to date? Last
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications Rx 570 4gb ryzen 5 , 12gb ram
What did you do to get this issue? uninstall everything, rockstar game launcher, red dead redemption 2, redM, Teamspeak 3, salty chat

What server did you get this issue on? RedM la hermandadRP
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Aunknown (1) nti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I and another person that I frequently play with gets this error rather frequently as well. We both have AMD Radeon 5700 XT graphics cards, and upon looking through crash logs we believe it is specific to the graphics card trying to handle something within the game, but are not sure as to what. I have lost my crash logs, so I’ll have to bring one the next time I crash.
I believe this is my crash file. ce4c8d98-2425-433a-97d9-9871b170e82f.dmp (11.2 MB)

I’m experiencing the same error rather frequently as well, in addition to the post i have tried clearing redM cache as well, upon digging the dump i believe it has to do with AMD cards as mentioned above.
here are the crash dump.
0672569a-7915-48fa-b649-d95e80e3889a.dmp (8.8 MB)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.