Legacy Crash Hash Alaska-Table-Asparagus

Continuing the discussion from Technical Support template:

[quote=“system, post:1, topic:861”]
GTA V version? 2699
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Home V. 22H2
Did you try to delete content_index.xml and try again? No.
Error screenshot (if any) Yes (attached)

System specifications

AMD EPYC 7543P 32-Core Processor 2.80 GHz RTX A4500

What did you do to get this issue?

Anytime i get close to the casino or the Vinewood area it crashes

What server did you get this issue on? FASTLiFE L.A RP
CitizenFX.log file Provided
.dmp files/report IDs Provided

If an issue with starting:
GTA V folder screenshot Provided
GTA V/update/x64/dlcpacks screenshot Provided
Filepath to FiveM folder Provided
FiveM client folder screenshot Provided
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

I tired removing MLOS from my server, ive tried deleting my FiveM Citizen Folder, reinstalling FiveM etc.

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.

I mentioned what i tired above and in addition too that i also verified the integerity of my GTA game files via Rockstar Game Launcher, Reinstalled Them etc..

Error Screenshot**

CFX Log FIle**

CitizenFX_log_2022-11-24T143126.log (2.7 MB)

Dump File/Report ID**

Alaska-Table-Asparagus

02359d5a-cde2-405e-bcdd-5b2d90b828e5.dmp (8.3 MB)

GTAV x64/dlcpacks Screenshot***

GTAV Folder Screenshot***

FiveM Client Folder Screenshot***

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Maybe not helpful but a lot of players on my server are having the same crash, but around the downtown area. Will report back if I find anything.

1 Like

i would appreciate that bro… i think ive found my source in my case at least… after i pulled a particular mlo “fluorine mapping city hall” i dont seem to crash anymore… so brings me back to my original suspicion of 2 mlos colliding for now… Hoping thats it tbh :joy:

Hello sir , im facing a issue it says FiveM error inflate() streaming file . my game suddenly gets crashes and this menu pops up . i see differenct graphics texture sometimes in game pls do help me

Check your extended texture budget in your settings in game bro… turn that all the way up should do the trick