Launcher probleme

i just cant do anithing on the launcher. I try to restard uninstal/reinstale but steel dont work. Maybe in the date i can change a thing like the resolution but i dont now how.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

hello i have the same bug do you have any solution ?

i fixed it once but it come back when i change a seting in grahique. The “solution” is to try to connect to a server and change the resolution in game but for that you need to succesfull clil on the buton to conect to a server without seeing your mouse

I disabled the “AMD FSR 2.0” and everything is back to normal. =)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.