Laptop different from pc

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version?
The newest
Up to date?
yes
Legit or Pirate copy?
legit
Steam/CD/Social Club?
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)
No
System specifications
Nothing to do with this problem
What did you do to get this issue?
im on a holiday and wanted to go on my account on a server but im on a different id then on my pc at home and i dont know how to fix it im on same steam same rockstar but different id for some reason
What server did you get this issue on?
Zonnedeal
CitizenFX crash zip file
CitizenFX.log file -
.dmp files/report IDs -

If an issue with starting:
GTA V folder screenshot No issue
GTA V/update/x64/dlcpacks screenshot No issue
Filepath to FiveM folder No issue
FiveM client folder screenshot No issue
Which antivirus/firewall software are you using? No issue
Did you try to disable/uninstall your Anti-virus? No issue

Also add what you already tried so far.
Tried reinstalling and deleting %localappdata%\DigitalEntitlements asked admins for help they said i had 2 different id’s i was playing on but i dont know how

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

You have to log in the same steam account on both pc and laptop thats what most fivem servers use to identify you… unless thats not what the server you are using to id the users in their database … try copying the whole fiveM application data file to your laptop and see if it works