Keyboard suddenly not working ingame anymore on FiveM for me

Environment questions

**GTA V version: Latest **
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher
Windows version: 11
Did you try to delete content_index.xml and try again? Yes
System specifications: GTX1070, 4.1ghz Processer, 2tb ssd
CitizenFX crash zip file (‘Save information’ on a crash): I followed a video’s advice and deleted it :confused: Game is not crashing though
**logs/CitizenFX_log files:
CitizenFX_log_2022-09-19T145342.log (71.8 KB)
**
.dmp files/report IDs: Sorry I don’t know

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?

Hello, something really weird is happening to me.
I played all weekend with no problem, but today I joined a server and could neither move nor get into the Menu. Tried different servers, all the same. Whats going on there? :hushed:
Also I hopped on a ■■■■■■ server and everything was fine huh I completely bamboozled why this is happening.

Basically it doesn’t register any inputs anymore, not even ESC. Only thing thats working is alt+f4, and then I also can’t use the enter key to exit, but must click on the exit button.

What are you trying to do?

What have you tried already to fix the issue?
Through one youtube video, even though it didn’t help.
Error screenshot (if any):

What did you do to get this issue?
Well, just before I wanted to play my headset broke and now I have no microphone. That’s the only thing different since yesterday.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
WTLS and WTLS 2, Cops and Robbers EU #1, and some other. But because in a fix attempt I deleted some cache files, my server History is gone so I sadly cant name more.


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: