It shows me that the servers of fivem are offline but they arent


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Latest Version
Up to date:
**Legit or Pirate copy:**Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? i want to connect to a server but the loading stops at “Preparing to request authentication ticket” and fails with the message that there is no service message on it could be a problem on my side
but i never had a problem the last 11 months that i play on fivem

What are you trying to do? Play on servers

What have you tried already to fix the issue? cleared the cache, uninstalled and installed fivem, repaired my gta and fivem files

Error screenshot (if any):

What did you do to get this issue? i dont know

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
on many like snow Crimelife, Berlin City and Final City

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Well, it’s probably right - it does appear to be a problem on your side; in short, something is blocking your connection from getting to the CFX service(s). This could either be a firewall (if you have any third-party firewalls running, make sure to look at their settings) or your ISP having routing issues. If you can’t figure it out, contact your ISP for assistance.

Try setting the platform update channel to latest(unstable).

Go to fivem settings > games > at the top there is "UpdateChannel > Set updatechannel to “Latest (unstable)”