Issue with recursive errors


I’m having an issue when trying to get into my own server with repeated recursive errors for various assets each time. I have read the F.A.Q on this issue and it hasn’t helped me. I may be just misunderstanding it.

The server is running fine, and is showing up in the server list’s, and I’m having the same issue on other servers too.

Could someone point me in the right direction to fixing this problem?

Many thanks


GTA V version?

Up to date?

Legit or Pirate copy?

Steam/CD/Social Club?

Error screenshot

GTA V folder screenshot

FiveReborn client folder screenshot

.dmp files
Not sure how to upload these

Also add what you already tried so far.
Tried deleting the cache, reinstalling the server, and connecting to other servers with same result. Port forwarding is working.

Hope this is of help

Running as admin doesn’t change it, I got it working for 5 mins earlier but I cannot remember how I did it

[Edit: Still receiving the same errors]

[Edit2: FIXED: Deleted the entire cache and cache file and redownloaded. Works fine now]