Interface user isn't able to show

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions GTA V version: not sure
Up to date: yes
Legit or Pirate copy:legi
t
Purchased where - Steam/Rockstar Launcher/Epic: Epic Games
**Windows version: Win 10
** Did you try to delete content_index.xml and try again? NO
**System specifications: Win 10 Cpu Core Ryzen 3 3200G GPU GTX 150 4gb dedicated
ssd250 hdd 10TO
** CitizenFX crash zip file (‘Save information’ on a crash): logs/CitizenFX_log files: .dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? When i launch the game its says “the user interface isn’t able to show”

What are you trying to do? i just try to fix it so i can play again

What have you tried already to fix the issue? delete fivem

Error screenshot (if any):

What did you do to get this issue? Like 3 Days ago i was playing on Extinction when i relaunch my game and this keep comming up but till yesterday i need to relaunch like ten times for fivem to work

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I play on GTALite Offline and GLife Extinction


Additional comments

I think is a problem after a update of FiveM because when i open fiveM pres connect to server it says “FiveM need to Restart” after restart i press connect and meanwhile in the same time when i try to connect the message blips on the background every 10 sec and stays for 2 sec there … till i am inside the server … Also when i try to install the Nvidia drivers form the official website its says that not compatible with this windows version i took 64 bit win 10 installer.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello, I’ve recently had this issue and the workaround for it was uninstalling my Reshade.

Hope this helps, if not please let me know :slight_smile: