Installed FiveM, but have problems

GTA V version - Non Steam Version RSSC Version RCK 41453,
Up To Date with latest Patch
Legit copy
CD/Social Club
Windows 10 No creator no sure what version
Disabled Anti-virus
Did you try to delete caches.xml and try again? Yes
Error screenshot- below
GTA V folder screenshot -below
GTA V/update/x64/dlcpacks screenshot- below
Filepath to FiveM folder- appdata/local
FiveM client folder screenshot
System specifications Lenovo Yoga 710 I5 With Nvidia 940
CitizenFX.log file- not sure how to attach
.dmp files " "

I installed FiveM, I got the Win 10 creator warning, by passed it and continued to install got the messaage about Mods which I do have LSPDFR, I disabled the mods, got the message about the game cache needing update, not sure which came first, managed to get FiveM installed, ran the client tried to get on a server, it hung I restarted, than the process began all over again, i let the cache get updated again, not sure what happened after that since It was 4am and I was very tired so and I just gave up, I asked on Discord what to do and “Beef” I think it was said to just delete all of FiveM ,reinstall the client and let it update, otherwise it just keeps saying it needs to update the game cache everytime I run it. One other thing I noticed is somteimes the Rockstar Social Club says, instead of my actual login, that’s with no instance of Fivereborn running that i can find. Is there any way to figure out what went wrong here?
As for the bug format I don’t see how you are supposed to attach, log or dmp files. Please help if you can.

Please use this format. Then I will help.

I updated it with as much of the error/bug format as I could.

Delete the FiveM Application data, and just re run FiveM.

2 Likes failer with CURLcode 0x17

What is this

it says web univalible when i go and try join a server

1 Like

This topic is over 7 months old. It’d probably be best to create a new one…