Infinite Social Club Loading

Alright, here’s the info regarding my issue.

GTA: Legitimate, steam.
Up to date: Yes, steam forces that. Latest version as of April 7th, 2017.
Windows: Windows 10, Creators latest.
AntiVirus: I don’t utilize any antivirus. This is a fresh OS install, it’s standard for benchmark machines like this one.
Caches.xml: Yes, tried removing it multiple times.
Screenshots: see below.
FiveM filepath: C:/Users/Bryson/Appdata/Local/FiveM
System Specs: single NVidia GTX 1080, CPU is an AMD FX-6350 Vishera @ 4.9GHz, 16GBs of DDR3 RAM, MSI 970 Gaming motherboard w/ integrated audio chipset. I’ve run regular GTA with this setup, so I know it’s more than enough.
CitizenFX log: see below.
.dmp: No dmp files.

I’ve already tried…
-Reinstalling Steam
-Reinstalling GTA
-Reinstalling FiveM
-Wiping SSD and reinstalling OS, then steam / gta / fivem
-Using a friend’s fiveM appdata folder (removed it after that didn’t work)
-Running with steam
-Running without steam
-Going to the support discord channel, nothing worked.
-Restarting my PC
-Watching youtube
-Getting confused
-Booting it up, going to sleep, coming back the next day

Here’s the screenshots…

^^^ That’s the thing I stare at whenever I boot up fiveM, this sits here until the end of time.

^^^ GTA V root folder screenshot

^^^ update/x64/dlcpacks screenshot

^^^ FiveM Application Data screenshot 1

^^^ FiveM Application Data screenshot 2

CitizenFX.log (6.6 KB)

^^^ CitizenFX.log

I hope this is self explanatory, but here’s a small explanation anyways.

I run FiveM from the localappdata folder, and it simply hangs on “Loading” with the spinning circle forever. As far as I can tell, it’s an issue between FiveM launcher opening, and FiveM launcher verifying my ownership of the game. I’m not 100% sure, but I think it’s having trouble authenticating my account.


I would trying running normal Grand Theft Auto V as an admin, see if that does anything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.