Infinite Loading Screen and the normal Games starts with the RedM?

Hello, i have the problem of the infinite Loading Screen when I try to join a Server. And also I’m so confused, when I launch RedM, the normal Game through the Rockstar Launcher starts with it. Do I close the normal Game? Did I do something wrong? My PC can’ support starting the Game twice, so please advice me what to do.

RDR2 version? 1.0.1436.31
Up to date? I think so, it should be I just installed it.
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Epic
Windows version? 10
Did you try to delete caches.xml and try again? I tried, did nothing sadly
Error screenshot (if any) It’s just the loading screen
System specifications Nvidia Grafic, Intel Chip (dunno really what my brother created my pc)
What did you do to get this issue? Trying to log in I think?
What server did you get this issue on? Unchained RP Server (german)
Latest CitizenFX_log file
CitizenFX_log_2022-09-02T142154.log (99.5 KB)

.dmp files/report IDs Where do I find this?

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? I did start it as admin

Also add what you already tried so far. Try Loading, try closing the original game, try leaving it on and launching the server, try to empty the cash-files.

Please help :frowning:

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: