Infinite loading on b2060/b2189

Some people have problems with infinite story mode loading, I tested with b2189, b2060 and I have it too.
Tested with b1604 and works fine however.

1 Like

Same here, I’m unable to get behind story mode loading at all. Is tehre a way how to specify the build used? I found only recommended, optional and latest.

I changed mine in FiveM/ApplicationData → CitizenFX.ini → SavedBuildNumber=1604

I was able to reproduce this same problem. 2060 infinite loading on ‘story mode’ screen, 1604 worked fine and I was able to load into the game.

2060 stopped working on my server literally overnight 12 days ago. I have NO idea what has caused it. I’ve tried everything you can imagine including loading up a fresh copy of windows, a clean FXServer with no addons and it STILL wont work. I get this error.

FiveM needs to restart

The server you are joining requires a different game version (1604). The game will close and restart shortly to change to this version and connect to the server.

I think the recent update to gta from R* is what did this but im not sure.

Looks like unrelated to this topic …

I suppose but I was simply pointing out that 2060 isnt working in story mode or otherwise. sorry i forgot to put that it doesnt work in story mode for me either.

Also having this issue when enforcing game build in the blank.cfg.

Fixed in canary.

1 Like