I need help... I try downloading FiveM and it says I have an invalid license to GTA V

**GTA V version: 1.54

**Up to date: Yes

**Legit or Pirate copy: Legit

**Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Launcher/Social Club

**Windows version: 10.0.19041 Build 19041

**Did you try to delete content_index.xml and try again? yes

**System specifications: Microsoft Windows 10

**CitizenFX crash zip file (‘Save information’ on a crash): N/A

**logs/CitizenFX_log files: N/A

**.dmp files/report IDs: Couldn’t find any…

**What is the issue you’re having? I try to get FiveM and I get to the point where I put my email and password in and it says I have an invalid license

**What are you trying to do? I am trying to get FiveM so I can play on rp’ing servers

**What have you tried already to fix the issue? I have tried reinstalling FiveM, updating the game, and updating my computer

**Error screenshot (if any) :N/A

**What did you do to get this issue? I tried to log into my account

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! I couldn’t even get to that point


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

How would I go about finding the CFX files??