I changed some setting while ina server the game crashed and now this happens all the time

RDR2 version?
Build 1491.18

Up to date?

Legit or Pirate copy?

Steam/Epic Games/Social Club?

Windows version?
Windows 11 Home 22H2

Did you try to delete caches.xml and try again?

Error screenshot (if any)

System specifications
AMD Ryzen 5 5600H with Radeon Graphics 3.30 GHz
8,00 GB RAM

What did you do to get this issue?
Changed the game to fullscreen in the goldrush server

What server did you get this issue on?

Latest CitizenFX_log file

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.