I can't register or login to the Redm program


Environment questions

GTA V version:
Up to date:
Legit or Pirate copy:
**Purchased where - Steam/Rockstar Launcher/Epic:**Steam
**Windows version:**10 Pro
Did you try to delete content_index.xml and try again? No
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
**Did you try to disable/uninstall your Anti-virus?**No

Important parts

**What is the issue you’re having?**I can’t Login or Register into the RedM program

**What are you trying to do?**Login or Register into the RedM program

**What have you tried already to fix the issue?**Nothing cause i dont know what or how to fix it i did however close the program and opened it again to no avail

Error screenshot (if any):
Screenshot (19)

**What did you do to get this issue?**As soon as i opened it

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I don’t think I can join any servers without having an account


Additional comments

Please help me

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

im not sure either it wont let me register

same issue unfortunately, and cant find a fix for the life of me

I have this issue and can’t join any servers