I have a i7 processor and a AMD 6850 graphics card, running windows 7. Both graphics cards have the drivers updated, the iGPU is disabled, and I have updated directx in windows. The graphics card supports DirectX11 as use that mode playing the game. I have tried reinstalling Fivereboard several times but I still get this error.

Is there anything else I could try? Thanks.

Did you disable your iGPU through the BIOS?

@Boss I just tried it again today after a reboot and it worked!

I have the same problem :frowning: But I can’t disable iGPU in bios because I have a laptop. Can you help me? Both drivers are up to date.

Specs: Acer aspire 5742g
Intel core i3-370m 2.4ghz
Nvidia geforce gt520m 1gb
4gb ram
HDD 1tb
Windows 7 HP


Try this:

IN device manager, disable the Intel video card, and uninstall the drivers, choosing to delete the drivers. Scan for new devices, and it shouldn’t be able to install the Intel drivers as you’ve deleted them.

I tried this but I get blackscreen when I disable Intel HD graphics. I think I cannot disable intel hd graphics because of Nvidia optimus. Bios is
switching between them so I think on my laptop I cannot disable iGPU :frowning:

Also I tried to force Nvidia GPU on FiveReborn.exe in nvidia control panel, default was set to integrated but still no luck …

Read the last post made. The issue is solved.