Help for Error gta-net-rdr3.dll!std::remove (0x26)

RDR2 version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? steam
Windows version? 11
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) uploaded
System specifications AMD Ryzen 5 5500U with Radeon Graphics
What did you do to get this issue? when I’m in the server it takes maybe a minute then the game crashes and I get this error message
What server did you get this issue on? Rift trails
Latest CitizenFX_log file (?)
.dmp files/report IDs (2.1 MB)

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. reinstalling RedM several times, clearing the cache, restarting pc, verifying game files, …

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.