Handshaking server (curl error code 7)

**GTA V version? Latest
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/CD/Social Club? Steam
**Windows version? Windows 10
**Did you try to delete caches.xml and try again? yes
**Error screenshot (if any)

System specifications PC is not causing this
**What did you do to get this issue? Nothing, just installed FiveM
**What server did you get this issue on? Every server except this 750 people test server.
CitizenFX.log file CitizenFX.log (46.2 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also, add what you already tried so far.
I’ve tried port forwarding, turning off firewall and antivirus and a lot of other options that I have found in this forum. Nothing has worked. I hope someone can help me, btw during the winter my game worked perfectly, but now I reset my PC and downloaded everything again.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Is the port 30120 open on your server?
Usually a closed port causes this error!

Also that client version you use is outdated

Are you talking about the FiveM client?

I port forwarded 30120 and 30110 in my router settings.

Then maybe your antivirus is blocking it all. Take a look at that!

Already tried turning off antivirus and putting fivem in the exception list + I only have Windows Defender

I’ll try reinstalling FiveM

Hmm interesting, indeed try that. Let me know!

Yep I’m talking about it

Hello there im having the same error with my server. I was told its the port not being forwarded but I have done it a hundred times and I still get the error. The server console looks all good I just cannot connct to it

Still doesn’t work

I looked at the CitizenFX file and I found this error that occurs:
https://nui-game-internal/ui/app/main.5fd277b45a552cc2a38b.js:1, ERROR
Anyone has an idea what causes this? Maybe this is the problem

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.