GTA5_b2802.exe!sub_14045D140 (0x63) india-early-dakota

Environment questions

GTA V version: - Latest
Up to date: - Yes
Legit or Pirate copy: - Legit
Purchased where - Steam/Rockstar Launcher/Epic: - Epic
Windows version: - 10.0.19045
Did you try to delete content_index.xml and try again? Yes
System specifications: N/A
CitizenFX crash zip file (‘Save information’ on a crash): (1.9 MB)

logs/CitizenFX_log files: N/A
.dmp files/report IDs: N/A

Important parts

What is the issue you’re having? - When loading a clip and pressing edit in rockstar editor, the game freezes for 3 seconds and then crashes.

What are you trying to do? - Edit a clip in rockstar editor

What have you tried already to fix the issue? - Clear cache, different clips in different locations

Error screenshot (if any): -
2023-11-07 17_41_34-Window

What did you do to get this issue? - Load into rockstar editor in a FiveM server, select a clip and press edit.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! - Level Up Roleplay

Additional comments

Ive been able to edit clips in rockstar editor before, this is a recent occurance

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

The game probably crashed because the server you were recording on is using escrowed assets or just a random Rockstar editor crash.