gta-core-five.dll+785FA

Environment questions

GTA V version: - Latest Version
Up to date: - Yes
Legit or Pirate copy: - Legit
Purchased where - Steam/Rockstar Launcher/Epic:Rockstar - Steam
Windows version: - Windows 10 (21H2 19044.1889)
Did you try to delete content_index.xml and try again? - Yes
System specifications: - 32gb RAM / RTX 2070 / I7 9700k
CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2022_09_03_13_37_12.zip (1.4 MB)

logs/CitizenFX_log files:
CitizenFX_log_2022-09-03T133630.log (786.4 KB)

.dmp files/report IDs:
ae2c3c7b-9799-4006-93a5-60c2c9b31240.dmp (8.1 MB)

Important parts

What is the issue you’re having?
After I updated FiveM to the latest version 5848, I can’t log in to the servers, it crashes me and gives the error that I indicated in the screenshot

What are you trying to do?
Connect to a server

What have you tried already to fix the issue?
Completely removed and reinstalled FiveM, cleaned the cache folder, disabled antivirus and Windows Defender

Error screenshot (if any):

What did you do to get this issue?
Updated FiveM to the latest version 5848

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Found how to fix the crash!

I show in the screenshots what needs to be done

The second solution to the problem!

Go into the sound, and turn off the sounds of Realtek Digital Output and everything related to Realtek, leave only the microphone that you use and the headphones that you have connected.

Above in the post I posted the second solution to the problem